windows7系统SP1安装完成后,在安装某软件时,提示需要先安装4.6.2以上的版本net-framework包,正好电脑里有个net-framework4.8软件包,于是打算用上,可是在安装时,弹出“安装未成功,已处理证书链,但是在不受信任提供程序信任的根证书中终止”。

只需要安装一个windows补丁即可,简单方便。

先打上一个Windows6.1-KB2813430的补丁,然后再安装net-framework4.8即可成功。

32位系统补丁下载地址:

https://www.microsoft.com/zh-CN/download/details.aspx?id=39110

64位系统补丁下载地址:

https://www.microsoft.com/zh-CN/download/details.aspx?id=39115)

这个方法对net-framework4.6.2版本~4.8版本都有效。

最后修改:2022 年 04 月 25 日
如果觉得我的文章对你有用,请随意赞赏